Friday, November 11, 2016

9.16 Auto Equip + crew mod

9.16 Auto Equip + crew mod



96 comments:

  1. what this mod do? i can't understood :(

    ReplyDelete
    Replies
    1. auto mount bino and camo, if you don't have in depo he demound from another tank

      Delete
    2. it dont works :-(

      Delete
  2. Is that just display like that or it really auto equip immediately

    ReplyDelete
    Replies
    1. immediately, mod remember always

      Delete
    2. Hey Gox, this mod not work. And I found that a fille name autoequip.xml appear after I run the first match, although its just has autoequip.pyc in the file I download

      Delete
  3. I put that way and saw a problem ... if out of the fight before the final battle remains locked until the end.
    What can i do? Tks

    ReplyDelete
    Replies
    1. This comment has been removed by the author.

      Delete
    2. I don't understand what u say

      Delete
    3. You can't take off modules until the vehicle is out of the battle. There's nothing you can do about it except buy another set of modules.

      Delete
    4. You can buy second modules for second tank if you use a lot of tanks it is better

      Delete
  4. I don't understand what u say

    ReplyDelete
    Replies
    1. work fine mate, just tested

      Delete
    2. How it work? I just tried and nothing different with no mod. It still take about 3s to turn green

      Delete
    3. it will automaticaly get your bino and camo out of ur depot on ur tank when u hit play when u dont have it in ur depot it will gt them of another tank

      Delete
  5. It works like a charm :)
    Ty Gox !!!!
    it makes a blink and voila...all set and ready to go!

    ReplyDelete
  6. ... operates not only equips you have on deposit but does not automatically eject from a tank and put on another.

    ReplyDelete
  7. not working for me I loaded to the mods folder several times, rebooted, cleaned cache and still wont work. Any ideas. As I do like this mod as a very useful one.

    ReplyDelete
  8. great work GOX! work on me

    for those not working, the mod will save your equip preference into xml, so u only need to equip your item once, need not to take them off

    for a simple test, just equip those item to all your tank without taking them off, when u re-select your first tank, there may be a blink, but you will found those item are back to your tank

    ReplyDelete
  9. Neither me not go. If I telescope in the warehouse automatically puts the tank, but if you have not it comes from another tank to put it in xml file even if it is passed.

    ReplyDelete
  10. This comment has been removed by the author.

    ReplyDelete
  11. This comment has been removed by the author.

    ReplyDelete
  12. It consumes 10 Gold to disassemble?

    ReplyDelete
  13. It does not work for 9.10. :(

    ReplyDelete
  14. dont work for me 9.12

    ReplyDelete
  15. Last update of this mods if from 2014...ffs...dont post mods without trying them first...

    ReplyDelete
  16. hey gox this mod is no the AUTOEQUIP MOD, this mod is the AUTOTELESCOPE MOD. it is diferent mod. thanks anyway but the other is better than this.

    ReplyDelete
  17. It does not work for 9.12. :(

    ReplyDelete
  18. I wonder which auto equip mod I had installed in the past - whenever I delete all folders under 910 or 912 this feature still works ingame. strange.
    however - one of the best mods ever!! three camo nets and three binocs are enough for all tanks and you save millions and millions of credits.

    ReplyDelete
  19. A hint for all users: Try to install this mod via the "promod" package (programmed by the SKILL clan leader). If it still does not work, you have to reinstall the game completely, after that it worked for me, dont ask me why, I tried a lot of things before that.

    ReplyDelete
  20. ne radi rođo !!!!

    ReplyDelete
  21. hey Gox, thanks for the mod. Its definitely one of the most useful inventions, right after sliced bread. This rar archive is broken though. Could you please check and update? Thanks!

    ReplyDelete
  22. to legendo najzad mod proradio !!!! bravo rođo

    ReplyDelete
  23. Heya All

    IT WORKS - and the rar file is NOT broken.
    To the person who said it was broken - I would update your version of WinRAR :)

    All the best

    Zoë

    ReplyDelete
  24. DAMN - I found a bug !! Gox - I'll email this to you too.

    First time of running game after installing mod, it works fine. Then when you close the game and restart it, it no longer works any more.

    I noticed the mod creates a folder called AutoEquip in the main folder with the data file and the log in it. I tried deleting this folder and restarted the game. Autoequip worked again but you had to reset all the equipment up again. Maybe a typo when looking for this folder when it already exists ?

    All the best

    Zoë

    ReplyDelete
  25. @ZOE @Gox, it might be down to the fact that I am on a mac...

    ReplyDelete
  26. no im on a pc and it does work the first time then will not work when starting tanks up again. its not loading the log.

    ReplyDelete
  27. Same bug for me, just works the first time. I hope you fix it soon. Thks GOX !!

    ReplyDelete
  28. DELETE the folder AutoEquip in your main WOT folder. It won't put the kit onto the tanks any more but it WILL at least take it off other tanks for you. It 1/2 works. Treat this as a "temp fix".

    ReplyDelete
  29. for this to work for me i have to delete the AutoEquip folder im my wot directory every time i boot the game all works well but i have to put the equipment on manualy first every time.
    this mod creates a folder called AutoEquip in the root of wot folder with two files in it your username server.DAT and a AutoEquip.log file. i deleate this folder every time i want to play hope this helps for now till a fix comes :)

    ReplyDelete
  30. to all xvm users out there...
    you dont have to use another mod for autoequip coz xvm has it already...simply you have to enable it :)
    ...just go to Whatever:\Games\World_of_Tanks\res_mods\configs\xvm\whoevermodder\hangar.xc and open it with your favorite editor..
    find the line "enableEquipAutoReturn": false and change it to true.Save the file and youre done.

    ReplyDelete
    Replies
    1. Must be another mod someone added to your XVM cos it doesn't exist on mine.

      Delete
    2. U looking wrong place. I found it and it works.

      Delete
    3. well i do it from false to true but it doesnt work? must i delete AutoEquip first ? and if yes how

      Delete
    4. res_mods\configs\xvm\whoevermodder\hangar.xc does NOT exist and I have XVM. In fact there are NO folders in XVM. It must be something extra you have.

      Delete
    5. "whoevermodder" means who made this like default, Aslain, Jimbo, Gox or other modders...
      That name appear and inside of it there is file hangar.xc.
      sorry but my english is not my first language...

      Delete
    6. Yes I know this. This advice is only any good IF you have a "hanger.xc" file. No good at all if you don't. :-)

      Delete
    7. i should try also xvm.xc or something like that

      Delete
  31. working on 9.13???

    ReplyDelete
  32. Works fine. This mod saves your config in a folder called "AutoEquip" in the root directory of the game.
    Thks.

    ReplyDelete
  33. This is not working for 9.14

    ReplyDelete
  34. yeah...right...

    tundra.exe

    nice try

    ReplyDelete
  35. 9.15.0.1 VERSION DOESNT WORK

    ReplyDelete
  36. does not work 0.9.15.1.

    ReplyDelete
    Replies
    1. Agree, Not working 9.15.1

      Delete
    2. It was working with xvm mod and because XVM is broken this mod not working too

      Delete
    3. dont work with the xvm i use scope and camo for fight back in hangar no tank have scope or camo

      Delete
    4. not working on 9.15.1

      Delete
  37. This wouldn't be so bad if the site it is hosted on wasn't trying to infect my computer.

    ReplyDelete
  38. This wouldn't be so bad if the site it is hosted on wasn't trying to infect my computer.

    ReplyDelete
  39. This mod sucks. You have to equip manually mods each time if you play different tanks. I had an autoequip mod (skino88) that equipped and unequipped everything automatically, but it is not ready for 9.15.1 yet :(

    ReplyDelete
    Replies
    1. i said "equip manually mods each time" when i wanted to say "equip manually equipment each time"

      Delete
    2. i said "equip manually mods each time" when i wanted to say "equip manually equipment each time".
      Anyway i forgot to mention this mods not only does not automatically load equipment but it also unloads the equipment loaded manually by you so everything stays exactly the way it was when you installed it

      Delete
    3. this mod does the same but its not updated dumbass

      Delete
    4. The change is in Python. So if this would not be updated it would crash the game. Its a wrong mod.

      Delete
  40. not working correctly

    ReplyDelete
  41. When is Gox mod ready?

    ReplyDelete
  42. The auto equip mod from the modpack by the pro player QuickyBaby works, try it.

    ReplyDelete
  43. click link, goes to adfly, wait the 5 seconds, click skip add and... opens 2 other browser windows that are listed as virus sites by Avast and Malwarebytes.

    ReplyDelete
  44. Gox Hack Pack for skills most come

    ReplyDelete
  45. I like this mod but doesn't work since 9.15.1 ... I'm disappointed

    ReplyDelete
  46. This was working earlier today, but it has stopped working

    ReplyDelete
  47. Block the overlay of the top bar to download without disabling adblock

    ReplyDelete
  48. no problem MOD patch 9.15.1.(1) ???

    ReplyDelete
  49. This one works fine, saves us millions of credits or hours of clicking:
    www.mediafire.com/file/2x7541lty4to235/9.16+AutoEquip+Mod+By+PyThOn_DeVeLoPeR.zip

    ReplyDelete
  50. If there is only 1 empty space for bino or camo which will be equipped?

    ReplyDelete
  51. Whats new with this update 11-11-2016?

    ReplyDelete
  52. I don't get how this mod works. I tested....played a game with camo net. Demounted camo net to depot. Hit Play and it didn't load the camo net.

    Help?

    ReplyDelete